R-Link et Tomtom Live : ne fonctionne pas :(

Aller en bas

R-Link et Tomtom Live : ne fonctionne pas :(

Message  Invité le Jeu 2 Jan 2014 - 20:44

Bonjour,

Je suis nouveau propriétaire d'une Clio IV Intens DCI EDC avec option R-Link acquise neuve le 18/12 dernier.
Fabuleuse voiture qui correspond grandement à mes attentes, étant un gros rouleur en région parisienne (autoroute + ville + bouchons...)

Souhaitant un abonnement Tomtom Live HD pour avoir le trafic, j'ai souscris dès la réception de mon véhicule à cette option sur le site MyRenault. Débit de carte bleue impeccable (forcément), facture reçue et compte à jour dans les options Tomtom de ma Clio jusqu'en mars 2015.

Oui mais... impossible d'avoir le trafic plus de 15 mn. Et ça, c'est dans le meilleur des cas...
J'ai tous les messages possibles et imaginables : "impossible de se connecter", "Trafic : opération annulée", triangle jaune, etc... Mais jamais l'info sur le trafic (ou alors, très rarement et de façon éphémère).

Tous les paramètres sont OK : connexion nickel, partage de données activée, réinitialisation du R-Link sans effet et mise à jour de la carte SD inutile...

J'alerte de le support R-Link : aucune réponse. Quant à la concession... c'est bien au-delà de leurs compétences et ils renvoient vers le support R-Link qui ne répond pas.  pale 
J'ai pourtant envoyé tout ce qu'il fallait : capture d'écrans, infos complètes sur le véhicule et le R-Link, etc...

Je désespère car je suis dépedant de ce système qui me faisait gagner beaucoup de temps sur la route dans ma bonne vieille C3 équipée d'un... Tomtom Go Live à ventouse ! Un comble...

Donc, si quelqu'un a déjà rencontré ce problème et qu'il a un infime espoir de m'aider à résoudre mon souci. Sur le forum Clio 4, il me semble pas qu'on soit nombreux avec ce problème Sad
Et comme le Captur est équipé du même système, je tente ma chance.

Merci de votre aide...

Arno

Invité
Invité


Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  Invité le Jeu 2 Jan 2014 - 21:18

EDIT :

En fouinant profondément sur le net, j'ai trouvé à l'instant quelques utilisateurs dans le même cas que moi.
Et l'un d'entre eux a eu une réponse de Renault après... 4 mois d'attente (source : http://discussions.tomtom.com/t5/Navigation-embarqu%C3%A9e/La-carte-SD-du-nouveau-syst%C3%A8me-R-Link-chez-Renault-n-est-pas/m-p/682678/highlight/false#M2910)

Apparemment, voici ce qu'il faut faire :

"Allez dans les Réglages > Avancés > Source de trafic

1) Sélectionnez et validez "RDS-TMC (disponible selon les régions)
2)Re-sélectionner et validez "HDD Traffic (requiert une connectivité et un abonnement)"
3) Après ces manipulations, re-sélectionner "Automatique"

J'ai essayé à l'instant : cela semblait fonctionner. Il me semble avoir pourtant déjà bidouillé ces réglages, mais pas forcément dans cet ordre...

Cependant, ce matin, le trafic a fonctionné aussi sur mon R-Link pendant 15 minutes sans avoir fait ces modifs.
Donc, je ne crie pas victoire pour autant et je continue de harceler la hotline R-Link !

Je verrai demain en allant au boulot et je vous tiendrai au courant car cela peut intéresser d'autres utilisateurs de Tomtom Live !

Invité
Invité


Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  Invité le Ven 3 Jan 2014 - 10:06

Et bien retour d'expérience ce matin après 1h30 de route :
Cela ne fonctionne toujours pas...

Je désespère...  Sad 

Invité
Invité


Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  Invité le Ven 3 Jan 2014 - 12:55

Malheureusement, plus ça vas, plus je me dit que j'ai bien fait de prendre le médianav pluôt que R-link, en gardant mon TomTom HD traffic que j'ai remis à jour, car lui il fonctionne très bien  Wink 

bon courage, et ne baisse pas les bras, tu as payés, donc ils ont obligation de faire fonctionner ce service.
@+ Cool 

Invité
Invité


Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  Fanch77 le Ven 3 Jan 2014 - 14:28

vincer78 a écrit:Malheureusement, plus ça vas, plus je me dit que j'ai bien fait de prendre le médianav pluôt que R-link
+1 ...Beaucoup trop de bugs sur R-link et en plus il ne fonctionne qu'en Edge (2G)  Shocked 

_________________
Captur Intens TCe 120 EDC Orange Arizona toit Ivoire depuis le 03/10/2013 ...49000 km de bonheur au 30/05/17 [Vous devez être inscrit et connecté pour voir cette image]
avatar
Fanch77

Messages : 271
Date d'inscription : 18/06/2013
Age : 62
Localisation : 77 - Seine et Marne
Masculin

http://www.amicale-avantime.com

Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  tkv93 le Ven 3 Jan 2014 - 16:42

Perso il marche bien, j'ai même le message pour passer à la caisse à 3 mois
Par contre hormis le coyote et le traffic TomTom live qui marche bien chez moi, les applis sont inutiles, trop peu nombreuses, et buggées
Jamais eu la météo (sauf par tomtom), l'horoscope ou mes mails ... mon smartphone m'est plus utile pour cela
je suis d'accord, mais moi je voulais la caméra (je la trouve elle géniale) mais pas dispo seule donc impossible de prendre medianav et caméra sans r link
Rien que pour elle cela vaut la coup faut dire que l'Arizona l'a en série, cela m'aurais fait C**** de payer pour R link

_________________
Captur SL Arizona 120 Tce Octobre 2013 [Vous devez être inscrit et connecté pour voir cette image]

tkv93

Messages : 231
Date d'inscription : 27/09/2013
Localisation : Seine Saint Denis
Masculin

Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  jacks le Ven 3 Jan 2014 - 16:53

Pareil j'ai pris r link surtout pour la caméra,

pour les applications ça va venir suivant le nombre de système vendus les développeurs vont se pencher sérieusement dessus si il y a des sous à gagner....

avatar
jacks

Messages : 636
Date d'inscription : 16/12/2013
Localisation : isere/savoie
Masculin

Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  BX14RE le Ven 3 Jan 2014 - 18:15

[H.S. ON]Je comprends vraiment pas pourquoi la caméra de recule est pas dispo en France sur Medianav, vu que en Belgique, moi, je l'ai commandé sur le Medianav. [H.S. OFF]

_________________
Captur Intens Tce 90cv Blanc Ivoire/Orange Arizona.---> Vendu 14/9/2015
Consommation moyenne : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
BX14RE

Messages : 396
Date d'inscription : 18/05/2013
Age : 43
Localisation : Saive/ Belgique
Masculin

Revenir en haut Aller en bas

Re: R-Link et Tomtom Live : ne fonctionne pas :(

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum